Sie sind nicht angemeldet.

Satonline der Schweizer Satshop

satonline sponsor banner

 

Braucht ihr einen neuen Receiver, eine neue Sat-Anlage oder Zubehör?
Schaut doch mal bei Satonline rein. Wir von Satforum.ch können diesen Shop nur empfehlen.
Sehr schnelle Lieferung zu interessanten Preisen und top Kundenservice.

 

Die letzten 7 Beiträge
Schweizer Fernsehen über Sat » Neue Serafe Rechnung 2021 nie...

Von Cooldown (5. Mai 2021, 16:34)

Digital TV über Satellit » Senderliste auf einen anderen...

Von Maier (28. März 2021, 15:23)

Astra/Hotbird-News » SRG stellt...

Von Maier (9. März 2021, 23:44)

Astra/Hotbird-News » Kaebelio

Von Maier (25. September 2020, 20:32)

Dinobot » Dinobot 4K+

Von Maier (28. August 2020, 09:23)

Dinobot » D4k+ editor AndroidTV for...

Von dogstrike (9. Juni 2020, 20:24)

Digital TV über Satellit » Sat Finder mieten?

Von Maier (28. Mai 2020, 17:47)

Anmelden:

1

Sonntag, 14. Januar 2007, 00:01

Humi muckt!

Hab seit neuestem ein Problem mit dem Humax VACI 5300+

Manchmal kann ich mit der FB nicht mehr zwischen den einzelnen Programmen hin- und herschalten (Batterien selbstverständlich ersetzt).

Ich muss dann den Receiver hinten am Netzschalter aus- und wieder einschalten und warten bis wieder helle ist damit ich hin und her switchen kann.

Am schlimmsten ist es wenn die Diablo Light steckt (Stealth Version 1.79)
Zwar wirds schön hell aber ich kann dann zwischen den Programmen überhaupt nicht mehr umschalten X(

Mittlerweile geschieht das auch mit der X CAM und manchmal auch ganz ohne CAM.

Fragende Grüsse
Gary

AT99

Super Moderator

Beiträge: 8 476

Beruf: Dipl. Qualitätsfachmann HF

Hobbys: alles um Sat und High-End

  • Nachricht senden

2

Sonntag, 14. Januar 2007, 10:30

Hey

hast nur eines der zwei CAM`s in den CI-Steckplätzen??
DM 8000

Mac User

B+W 802 Nautilus


Satonline Shop

Wir von Satforum.ch können diesen Shop nur empfehlen. Sehr schnelle Lieferung zu interessanten Preisen und tollen Kundenservice.

SKY Aktion

3

Sonntag, 14. Januar 2007, 14:54

Jeweils nur ein CAM!

Wenn ich beide CAMS stecke gehts erst recht nicht mehr mit der Umschaltung!

Seltsam ist auch dass das X CAM jetzt plötzlich Probleme beim umschalten macht, welches seit über einem Jahr problemlos lief!

Gruss Gary

4

Sonntag, 14. Januar 2007, 16:20

Mal wieder n'Humax 5300 Problem... bei denen hilft zT das blosse neu einspielen der Settings und schon fängt er sich wieder :tongue:

SKY Aktion

5

Sonntag, 14. Januar 2007, 19:18

Zitat

Mal wieder n'Humax 5300 Problem... bei denen hilft zT das blosse neu einspielen der Settings und schon fängt er sich wieder


Schön gesagt aber nützt mir nicht viel, denn ich weiss nicht was damit gemeint ist.
Was ist mit Settings gemeint, muss ich da was am Receiver Menu neu einstellen oder was.

Habe an den Einstellungen nichts verändert.

Wenn das wirklich so anfällige Geräte sind so wünsche ich mir schnellstens ein anderes Fabrikat, mir wurde immer empfohlen einen Humax zu kaufen da die angeblich das Mass aller Dinge seien ?(

Aber wenn ich hier so mitlese was das zum Teil für Problemkisten sind werde ich mich in Zukunft nach einem anderen Fabrikat umsehen.

AT99

Super Moderator

Beiträge: 8 476

Beruf: Dipl. Qualitätsfachmann HF

Hobbys: alles um Sat und High-End

  • Nachricht senden

6

Montag, 15. Januar 2007, 05:58

hey

Settings = Senderliste

tja die einen sind zufrieden mit Humis(so wie ich auch)
andere nicht!

hatte selber nie trabels mit Humax.

bei humi5400 war es auch immer so.sobald mal kurz Probs auftauchten.. Senderliste neu einspielen.oder es ging wieder :) =)

die Senderliste bearbeitest Du am besten mit dem Humbox4.1 oder Sedetit OaK
DM 8000

Mac User

B+W 802 Nautilus


SKY Aktion

7

Montag, 15. Januar 2007, 18:05

Zitat

Original von AT99
bei humi5400 war es auch immer so.sobald mal kurz Probs auftauchten.. Senderliste neu einspielen.oder es ging wieder :) =)

die Senderliste bearbeitest Du am besten mit dem Humbox4.1 oder Sedetit OaK

Genau - die Senderliste solltest du so oder so mal aus dem Receiver laden und auf der Festplatte sichern. Dazu benötigst du ein sogenanntes Nullmodemkabel, welches du mit der seriellen Schnittstelle deines PC's verbinden kannst. Die Software (Formula = Kanaleditor, Oak = Firmware Uploader) findest du auf der Homepage der Schweizer Humax Vertetung: http://www.belsat.ch > Service > Downloads > HUMAX Formula V3, Version 3.242 für deinen VACI-5300+ saugen

Bei der Gelegenheit würde ich dir mal ein Firmware Update nahelegen, falls eines vorhanden ist. Auch bei der Firmware kann - so verrückt es klingt - das blosse neu einspielen der aktuellen Firmware Wunder bewirken. Ist krank, aber s'ist halt Humax 5300 :D

8

Montag, 15. Januar 2007, 20:35

RE: Humi muckt!

Hallo Gary
Ich würde den Vorschlag wo Dir Cooldown gemacht hat einmal durchführen.
Hilft Dir vor allem wenn eine Settigs - Liste installiert ist, wo für ein normaler Humax 5300 VACI vorgesehen war.
1 Firmware for VACI-5300+ PVC10004 System ID 00E1.4600
noch einmal neu Installieren.
( http://www.humax-zone.net/index.php?page=5300_firmware )

2 Mit Formula 3 Settings = Senderliste von Receiver auf PC speichern.
3 Gleiche Senderliste wieder in Receiver zurückladen.

Evt. ist das problem gelöst.
Bei meiner Humi das das geholfen.
Viel Erfolg.
mfg.
hitsch

SKY Aktion

9

Montag, 15. Januar 2007, 20:39

Danke Cooldown für die Anleitung

Das werd ich ausprobieren ;)

Heisst das Ding wirklich NULL Modem Kabel, kann ich in einem Laden genau nach diesem Kabel fragen?

Was ist denn auf der anderen Seite des Kabels für einen Anschluss vorhanden. Auf der einen Seite ist es eine serieller, wahrscheinlich RS232, stimmt das so?

Hab ich das richtig verstanden dass mit der Senderliste nicht die Liste gemeint ist, mit der ich die Programme sortiere, sondern eine interne Software?

Das Wort Senderliste hört sich für mich eher nach den gespeicherten TV Programmen an ?(

Gruss Gary

10

Montag, 15. Januar 2007, 21:00

Hallo Gary
Das"Ding" heisst tatsächlich Nullmodem Kabel.Auf der einen Seite ist ein 9Pol Male D-Sub, auf der anderen Seite ein 9Pol Female D-Sub Stecker.
Settings sind fertiggeschriebene Senderlisten, die Du auch auf diesem
Portal findest und die dann mit dem Tool Formula 3 vom PC aus auf den Receiver gespielt wird.Man kann die Senderliste vorher noch am PC
verändern (z.B.Reihenfolge derSender etc.).
Gruss Merlin

SKY Aktion

11

Montag, 15. Januar 2007, 22:04

Danke Merlin, hitsch, Cooldown und allen anderen Usern

Mit diesen Tips traue ich mich an diese Aufgabe heran, ich bin zuversichtlich das es klappt.

Ein tolles Board :bo
Hier wird wirklich jedem User spontan geholfen!

Danke Jungs

Gruss Gary

12

Dienstag, 16. Januar 2007, 07:56

Falls du die aktuelle Firmware noch einmal einspielen willst, musst du wissen welche schon im Humax drinn ist:

Entscheidend ist die System Id, Bootloader Version, HOVC evtl auch. Welche Firmware drinn ist findest du im Menü Einstellungen > Status > Systeminformation des Humax 5300.

SKY Aktion

13

Samstag, 20. Januar 2007, 18:32

Wollte jetzt die Settings von meinem VACI 5300+ mit Formula 3 neu einspielen.
Hab Formula 3 gestartet und das Piktogramm STB to PC angeklickt.

Nun warte ich schon gute 15 Minuten und nichts geschieht.

Einzig ein Fenster erscheint mit dem Text

"Waiting for Humax Connection"

Was mache ich falsch, hab das NULLMODEMKABEL an der seriellen Schnittstelle vom Humi und an einer der beiden Schnittstellen am PC angeschlossen, was soll ich denn noch tun?

Grüsse Gary

14

Samstag, 20. Januar 2007, 20:55

Erlaube mir hiermit nochmals nach zu hacken da ich heute noch eine Verbindung zum PC aufbauen möchte ?( ?( ?(

Was muss ich in Formula 3 besonderes machen damit ich die Settings in den PC kriege?

SKY Aktion

15

Sonntag, 21. Januar 2007, 09:47

Ich vermute du hast den Receiver entweder ausgeschaltet gelassen oder er lief schon als du auf Download geklickt hast - beides ist falsch und wird nicht funktionieren.

Der Receiver muss ausgeschaltet sein bevor du auf den Knopf drückst, sobald die "Waiting for Humax Connection" Meldung erscheint musst du ihn einschalten, so wird es funktionieren

16

Sonntag, 21. Januar 2007, 16:51

Danke Cooldown, jetzt funktioniert das uploaden!

Allerdings werden nur 35 Programme auf den PC geladen anstelle der 1653 vorhandenen Progs. ?(

SKY Aktion

17

Sonntag, 21. Januar 2007, 21:01

Wenn du auf das All Service Register links oben klickst: hast du dann auch nur 35 Stück? Evtl bist du im Moment in einem anderen Register... bist du sicher dein Datendownload auf den Compi lief ohne Probleme durch? Evtl ist der Humi wirklich hinüber und braucht ein Reset auf die Werkeinstellungen...

Counter:

Hits heute: 1 067 | Hits gestern: 5 839 | Hits Tagesrekord: 66 750 | Hits gesamt: 11 907 149
Thema bewerten

satonline shop