Sie sind nicht angemeldet.

Satonline der Schweizer Satshop

satonline sponsor banner

 

Braucht ihr einen neuen Receiver, eine neue Sat-Anlage oder Zubehör?
Schaut doch mal bei Satonline rein. Wir von Satforum.ch können diesen Shop nur empfehlen.
Sehr schnelle Lieferung zu interessanten Preisen und tollen Kundenservice.

 

Die letzten 5 Beiträge
Support vor Ort für Satforum.ch... » sämtliche Astra Sender fallen...

Von Maier (15. Februar 2020, 14:02)

Astra/Hotbird-News » SRG stellt...

Von Maier (31. Januar 2020, 15:50)

Dinobot » OpenESI 8.5 Enigma2 Image for...

Von Maier (20. Januar 2020, 11:37)

Digital TV über Satellit » Srf Sky und HD+

Von Maier (30. Oktober 2019, 18:52)

Digital TV über Satellit » Austausch Antenne

Von neo (24. Juli 2019, 11:23)

Anmelden:

1

Samstag, 8. Februar 2020, 22:51

sämtliche Astra Sender fallen alle paar Minuten aus

Hallo Community. Bin neu hier und begrüsse euch alle ganz herzlich ihhjtn

Ich habe folgendes Problem: Seit Kurzem falle sämtliche Astra Sender alle paar Minuten aus. Zuerst fällt der Ton aus, dann verpixelt das Bild, dann schwarzer Bildschirm mit der Mitteilung "Kein Signal" (Signal = 0%, Qualität = 90%). Wenn ich dann aber nur ganz kurz auf einen Hotbird Sender, z.B. SRF1, wechsle und dann wieder auf einen Astra Sender switche, funktionieren alle Astra Sender wieder einwandfrei (Signal >95%, Qualität > 90%). Danach beginnt das Spiel wieder von vorne und nach ein paar Minuten fallen wieder alle Astra Sender aus ...

Meine Konfiguration: Schwaiger Alu-Spiegel 100cm (sauber und korrosionsfrei), je ein LNB (FUBA Universal LNB Deko 101) für Astra und Hotbird verkabelt auf einen DISEq Switch (Axing SPU 21-02 2 in 1 DISEq C2.0 Umschalter) und von da mit einem Koxialkabel auf einen SAT Receiver Technisat DIGIT S1. Die Anlage ist 13 Jahre alt und hat bis vor Kurzem immer einwandfrei funktioniert.


Gehe ich recht in der Annahme, dass das LNB für den Astra Empfang defekt ist oder könnte es auch am DISEq Switch liegen?


Vielen Dank für eure Tipps!

Maier

Schüler

Beiträge: 94

Wohnort: Niederösterreich

Beruf: Elektrotechniker

  • Nachricht senden

2

Sonntag, 9. Februar 2020, 06:54

Hi, ich würde den LNB tauschen, du könntest naturlich auch Astra direkt ohne Switsch anschliesser und testen, dann siehste gleich was losist !
Natürlich könnte auch der LNB (durch den Sturm) verdreht worder sein, also im Halter selbst.
Vielleicht hat sich auch der F-Stecker am LNB gelockert, einfach mal probieren. ghrweeqe
Maximum E 85 mit 0,8W 4,8+9+ 13+19,2+23,5+26+28,2+33+39+42+46
Kjaerulff1 Maximum UHF 200
König Uhf 31 kn
ORF und SRF Karte

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Maier« (9. Februar 2020, 07:42)


Satonline Shop

Wir von Satforum.ch können diesen Shop nur empfehlen. Sehr schnelle Lieferung zu interessanten Preisen und tollen Kundenservice.

sky-aktion

3

Mittwoch, 12. Februar 2020, 17:06

Hallo

Vielen Dank für die Tipps.

Ich konnte das Problem leider noch nicht beheben, habe aber folgendes ausprobiert:

- das Koax-Kabel, das vom DiSEq Switch zum Receiver führt direkt am Astra 19.3 LNB angeschlossen
Resultat: alle Astra 19.3 Sender können mit sehr hohem Pegel und Qualität empfangen werden

- dann muss es wohl am 2/1 DiSEq Switch liegen, also habe ich diesen ausgetauscht
Resultat: alle Hot Bird Sender funktionieren einwandfrei, aber es kommen keine Astra 19.3 Sender rein, null Pegel und null Qualität

- dann wird es wohl am Kabel vom Astra 19.3 LNB zum DiSEq Switch liegen ..., also habe ich es ausgewechselt und neue F-Stecker montiert
Resultat: immer noch kein Astra Empfang ?(

Könnte es auch am SAT Receiver liegen? Ich habe sämtliche Einstellungen geprüft. Scheint alles perfekt zu sein (z.B. DiSEq "ein" usw.) Da habe ich aber auch nichts geändert vor dem Astra Ausfall.

Die Schüssel und die zwei LNB sind nach wie vor perfekt ausgerichtet.

Leider habe ich keinen zweiten SAT Receiver zum Ausprobieren, auch nicht im Bekanntenkreis.










Maier

Schüler

Beiträge: 94

Wohnort: Niederösterreich

Beruf: Elektrotechniker

  • Nachricht senden

4

Mittwoch, 12. Februar 2020, 19:35

Der Tv hat keinen internen Satreceiver, falls doch mal ausprobieren.
Tausch mal Astra und hotbird LNB untereinander, dann siehst du ob der Fehler "mitgeht" !
Maximum E 85 mit 0,8W 4,8+9+ 13+19,2+23,5+26+28,2+33+39+42+46
Kjaerulff1 Maximum UHF 200
König Uhf 31 kn
ORF und SRF Karte

sky-aktion

5

Samstag, 15. Februar 2020, 09:22

Hallo

Habe einfach mal das bestehende Astra LNB gegen ein neues ausgetauscht und siehe da, die gesamte Anlage funktioniert wieder tadellos. :thumbsup:

Was ich aber überhaupt nicht verstehe ist, warum das LNB beim direkten Anschluss des Receiver-Kabels funktioniert hat, nicht aber beim Betrieb über den DiSEq Switch. Vielleicht hat es etwas mit der Stromversorgung zu tun ?(

Any way - Hauptsache es funktioniert wieder. Mit der Anlage bin ich auch nach 13 Jahren Betriebszeit immer noch sehr zufrieden. Der Schwaiger Alu-Spiegel sieht immer noch aus wie neu. Und wenn es irgendwann Probleme mit dem Empfang der Hotbird Sender geben sollte, weiss ich jetzt was zu tun ist :D

Nochmals vielen für die Unterstützung :) :) :)


:serledigt:




Maier

Schüler

Beiträge: 94

Wohnort: Niederösterreich

Beruf: Elektrotechniker

  • Nachricht senden

6

Samstag, 15. Februar 2020, 14:02

Super das du den Fehler gefunden hast :)
Maximum E 85 mit 0,8W 4,8+9+ 13+19,2+23,5+26+28,2+33+39+42+46
Kjaerulff1 Maximum UHF 200
König Uhf 31 kn
ORF und SRF Karte

sky-aktion

Counter:

Hits heute: 207 | Hits gestern: 1 475 | Hits Tagesrekord: 66 750 | Hits gesamt: 9 910 294
Thema bewerten

satonline shop